create great stuff

Actor Waypoints Compatibility Update

August 22, 2017 | actor waypoints unreal
redditgoogle+

Compatibility Testing

If you updated to the latest 4.17 version of Unreal Engine that Unreal recently released, you can still use Actor Waypoints, which has been tested with it. Actor Waypoints compatibility goes back 4.10, so even if you are frozen on a previous version of Unreal engine for development, you should be able to use it for just about any project.

Visualized movement with Actor Waypoints.

Feedback & Support

As always, if you have any questions or issues, please reach out.